Outage Caused by high database usage
Incident Report for Think3
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 20:34 UTC
Monitoring
Dear Customers,

We have identified a specific query that was hoarding most of the resources from our Database server which was causing the performance decrease for the product.

After removing the offending query we already see the DB resources are back online which will resolve the response/performance issues you experienced. We are sorry for the inconveniences this caused.
We are keeping a close look at our Database resources over the next few hours to make sure this does not happen again.
Posted Jul 14, 2022 - 17:59 UTC
Identified
We have identified a resourcing issue on one of our database servers. Whilst we work to address this issue some customers may not be able to use certain products or it could take a significant amount of time to action your requests.

We currently reviewing the situation and trying to find an immediate solution to this issue. We will provide an update as soon as one is available. Thank you for your patience in this matter.
Posted Jul 14, 2022 - 17:42 UTC
This incident affected: Kayako (Kayako Classic On Demand).