Issues with Sendgrid is preventing the delivering of outbound emails
Incident Report for Think3
Resolved
This incident has been resolved.
Posted May 13, 2022 - 15:23 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 21:37 UTC
This incident affected: Kayako (SendGrid API v3).