Kayako Performance degradation
Incident Report for Think3
Resolved
At this time this incident is resolved and all services are operational. Thank you for your patience during the disruption of the Kayako Service.
Posted Jan 21, 2022 - 07:35 UTC
Investigating
Our team is investigating an issue related to Kayako US clients with intermittent access error and slowness. We are actively working to restore the systems. We will continue to share an update until the problem is resolved.
Posted Jan 13, 2022 - 04:48 UTC
This incident affected: Kayako (US Pod).