Major Outage for Kayako Classic On Demand
Incident Report for Think3
Resolved
At this time this incident is resolved and all services are operational. Thank you for your patience during the disruption of the Kayako Service.
Posted Jan 21, 2022 - 07:34 UTC
Monitoring
We have implemented a fix for the issue and are now monitoring the results. We sincerely apologize for the inconvenience.
Posted Jan 18, 2022 - 02:47 UTC
Update
We have determined the root cause of the issue and are now working on a fix. We will keep you apprised as we work towards restoring the service to normal.
Posted Jan 18, 2022 - 02:46 UTC
Identified
We have determined the root cause of the issue and are now working on a fix. We will keep you apprised as we work towards restoring the service to normal.
Posted Jan 18, 2022 - 02:30 UTC
Investigating
We are currently experiencing an issue.

Our team is working to identify the root cause and implement a solution.

We will provide additional updates as we progress.
Posted Jan 18, 2022 - 02:25 UTC
This incident affected: Kayako (Kayako Classic On Demand).